Excedo DNS Addon Services - RE-DIRECTs
Incident Report for Excedo Systems
Resolved
This incident has been resolved.
Posted Sep 27, 2023 - 14:43 CEST
Update
We are still working rolling out our fix within our systems and individual domains are updated and fixed by the minute.

Meanwhile - we can fix the problem manually for selected RE-DIRECTS - if you want us to do so, send us a request per e-mail to: helpdesk@excedo.se

And we will get back to you.
Posted Sep 27, 2023 - 08:31 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2023 - 16:36 CEST
Update
We are still working on implementing a fix for the issue.

Meanwhile - we can fix the problem manually for selected RE-DIRECTS - if you want us to do so, send us a request per e-mail to: helpdesk@excedo.se

And we will get back to you.
Posted Sep 26, 2023 - 15:51 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2023 - 14:26 CEST
Update
We are continuing to investigate this issue.
Posted Sep 26, 2023 - 11:11 CEST
Investigating
We have gotten alarms concerning that our RE-DIRECT DNS Addon Service is experiencing intermittent issues and not working properly.
We are currently investigating this issue and will update our statuspage accordingly.
Posted Sep 26, 2023 - 11:09 CEST
This incident affected: Excedo DNS Addon Services (HTTP RE-DIRECT, HTTPS RE-DIRECT).