Excedo DMS Portal - Non-Functional

Incident Report for Excedo Systems

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 15:42 CET

Update

We are continuing to work on a fix for this issue.
Posted Feb 06, 2025 - 15:29 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 06, 2025 - 15:28 CET

Investigating

We have gotten alarms concerning that our Excedo DMS Portal is currently non-functional.
We are currently investigating this issue and will update our statuspage accordingly.
Posted Feb 06, 2025 - 15:18 CET
This incident affected: Excedo DMS Portal (Excedo Domainname Systems API, User Interface).