Excedo Premium Anycast DNS - Zone Responses - Node (world.excedodns.org) affected
Incident Report for Excedo Systems
Resolved
This incident has been resolved.
Posted Feb 21, 2024 - 08:32 CET
Investigating
Problem has re-occurred.

We are currently investigating an issue affecting node - world.excedodns.org - within our Premium Anycast DNS service. This does not affect the Premium Anycast DNS service uptime, you might just notice warnings from this node specifically.
Posted Feb 20, 2024 - 16:15 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2024 - 15:41 CET
Investigating
We are currently investigating an issue affecting node - world.excedodns.org - within our Premium Anycast DNS service. This does not affect the Premium Anycast DNS service uptime, you might just notice warnings from this node specifically.
Posted Feb 16, 2024 - 14:55 CET
This incident affected: Excedo Premium Anycast DNS (Zone Responses).