Excedo DMS Portal - Zone Changes - Not being processed
Incident Report for Excedo Systems
Resolved
This incident has been resolved.
Posted Mar 30, 2023 - 13:02 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2023 - 09:50 CEST
Investigating
We have gotten alarms concerning that zone changes applied to zones are not being processed.
We are currently investigating this issue and will update our statuspage accordingly.
Posted Mar 30, 2023 - 09:26 CEST
This incident affected: Excedo DMS Portal (Zone Changes).