Excedo Premium Anycast DNS - Zone Responses - Node (world.excedodns.org) affected
Incident Report for Excedo Systems
Resolved
This incident has been resolved.
Posted Oct 16, 2023 - 08:33 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 16, 2023 - 07:17 CEST
Update
We are continuing to investigate this issue.
Posted Oct 16, 2023 - 07:06 CEST
Investigating
We are currently investigating an issue affecting node - world.excedodns.org - within our Premium Anycast DNS service. This does not affect the Premium Anycast DNS service uptime, you might just notice warnings from this node specifically.
Posted Oct 16, 2023 - 06:46 CEST
This incident affected: Excedo Premium Anycast DNS (Zone Responses).